홈으로
 
공지사항
IT/보안소식
자료실
Q&A게시판
(개인)정보보안
HOME > 커뮤니티 > IT/보안소식
글쓴이 전자계산소 조회수 821
제목 아래한글 임의코드 실행 취약점 보안 업데이트 권고
개요
• 한글과컴퓨터社의 한글 등 오피스 프로그램에서 임의 코드실행이 가능한 취약점이 발견됨 [1]
- 공격자는 특수하게 조작한 웹페이지 방문 유도 또는 웹 게시물, 메일, 메신저의 링크 등을 통해 특수하게 조작된 문서를 열어보도록 유도하여 임의코드를 실행시킬 수 있음
• 영향 받는 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 보안 업데이트를 권고함

해당 시스템
제품군 세부제품 영향 받는 버전
한컴오피스 2014 공통 요소 9.1.0.2562 이전버전
한글 9.1.0.2421 이전버전
한셀 9.1.0.2427 이전버전
한쇼 9.1.0.2512 이전버전
한컴오피스 2010 공통 요소 8.5.8.1521 이전버전
한글 8.5.8.1459 이전버전
한셀 8.5.8.1371 이전버전
한쇼 8.5.8.1515 이전버전
한컴오피스 2007 공통 요소 7.5.12.707 이전버전
한글 7.5.12.715 이전버전
넥셀 7.5.12.772 이전버전
HSlide 7.5.12.915 이전버전
한글 2005 6.7.10.1131 이전버전
한글 2004 6.0.5.821 이전버전



해결 방안

• 한글과컴퓨터 홈페이지에서 보안업데이트 파일을 직접 다운로드 받아 설치하여 영향 받지 않는 버전(보안#28)으로 업데이트
- 다운로드 경로 : http://www.hancom.com/downLoad.downPU.do?mcd=005
• 한글과컴퓨터 자동 업데이트를 통해 최신버전으로 업데이트
- 시작 → 모든 프로그램 → 한글과컴퓨터 → 한글과컴퓨터 자동 업데이트


기타 문의사항
• 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://www.hancom.com/downLoad.downPU.do?mcd=005
등록일 2015-05-21
홈으로
성공회대학교홈페이지 개인정보처리방침 이메일주소무단수집거부