홈으로
 
공지사항
IT/보안소식
자료실
Q&A게시판
(개인)정보보안
HOME > 커뮤니티 > IT/보안소식
글쓴이 전자계산소 조회수 814
제목 Adobe 제품군 보안 업데이트 권고
개요
•Adobe社는 Flash Player, Adobe reader, Acrobat에 대한 보안 업데이트를 발표
•낮은 버전의 사용자는 악성코드 감염에 취약할 수 있으므로 최신버전으로 업데이트를 권고

설명
•Flash Player 취약점에 대한 보안 업데이트 발표[1]
- 임의코드 실행이 가능한 메모리 손상 취약점
oCVE-2015-3078
oCVE-2015-3089
oCVE-2015-3090
oCVE-2015-3093
- 임의코드 실행이 가능한 힙 오버플로우 취약점
oCVE-2015-3088
- 인터넷 익스플로러의 보호 모드를 우회하는 취약점
oCVE-2015-3081
- 사용자 권한을 우회하여 파일 시스템에 임의 쓰기가 가능한 취약점
oCVE-2015-3082
oCVE-2015-3083
oCVE-2015-3085
- 임의코드 실행이 가능한 정수 오버플로우 취약점
oCVE-2015-3087
- 임의코드 실행이 가능한 유형 혼란(type confusion) 취약점
oCVE-2015-3077
oCVE-2015-3084
oCVE-2015-3086
- 임의코드 실행이 가능한 use-after-free 취약점
oCVE-2015-3080
- ASLR 우회에 사용 가능한 메모리 누수(leak) 취약점
o보안 우회 취약점(CVE-2015-3079)
oCVE-2015-3044 취약점 관련 보완하기 위한 업데이트
•Adobe Reader 및 Acrobat 취약점에 대한 보안 업데이트 발표[2]
- 임의코드 실행이 가능한 use-after-free 취약점
oCVE-2015-3053
oCVE-2015-3054
oCVE-2015-3055
oCVE-2015-3059
oCVE-2015-3075
- 임의코드 실행이 가능한 힙 버퍼 오버플로우 취약점
oCVE-2014-9160
- 임의코드 실행이 가능한 버퍼 오버플로우 취약점
oCVE-2015-3048
- 임의코드 실행이 가능한 메모리 변조 취약점
oCVE-2014-9161
oCVE-2015-3046
oCVE-2015-3049
oCVE-2015-3050
oCVE-2015-3051
oCVE-2015-3052
oCVE-2015-3056
oCVE-2015-3057
oCVE-2015-3070
oCVE-2015-3076
- 메모리 누수(leak)를 해결
oCVE-2015-3058
- 자바스크립트 API 실행 제한을 우회할 수 있는 다양한 방법 해결
oCVE-2015-3060
oCVE-2015-3061
oCVE-2015-3062
oCVE-2015-3063
oCVE-2015-3064
oCVE-2015-3065
oCVE-2015-3066
oCVE-2015-3067
oCVE-2015-3068
oCVE-2015-3069
oCVE-2015-3071
oCVE-2015-3072
oCVE-2015-3073
oCVE-2015-3074
- 서비스 상태 거부(DoS)가 발생하는 null-pointer 역참조 문제를 해결
oCVE-2015-3047
- 정보가 외부로 공개될 수 있는 XML 엔티티 처리 취약점에 대한 추가 보완
oCVE-2014-8452

영향 받는 소프트웨어
•Security updates available for Flash Player
- Adobe Flash Player 17.0.0.169 및 이전버전
- Adobe Flash Player 13.0.0.281 및 이전 13.x 버전
- Adobe Flash Player 11.2.202.457 및 이전 11.x 버전
- AIR Desktop Runtime 17.0.0.144 및 이전버전
- AIR SDK and SDK & Compiler 17.0.0.144 및 이전버전
•Security updates available for Adobe Reader and Acrobat
- Adobe Reader XI (11.0.10) 및 이전 11.x 버전
- Adobe Reader X (10.1.13) 및 이전 10.x 버전
- Adobe Acrobat XI (11.0.10) 및 이전 11.x 버전
- Adobe Acrobat X (10.1.13) 및 이전 10.x 버전

해결 방안
•Flash Player 업데이트
- 윈도우즈, 맥 환경의 Adobe Flash Player desktop runtime 사용자는 17.0.0.188버전으로 업데이트 적용을 권장하며, Adobe Flash Player Download Center (http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치 또는 자동 업데이트를 이용하여 업그레이드
- 윈도우즈, 맥 환경의 Adobe Flash Player Extended Support 사용자는 13.0.0.289버전으로 업데이트 적용을 권장하며 다음 URL을 방문하여 업데이트(http://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html)
- 리눅스 환경의 Adobe Flash Player desktop runtime 사용자는 11.2.202.460 버전으로 업데이트 적용을 권장하며, Adobe Flash Player Download Center (http://www.adobe.com/go/getflash)에 방문하여 최신 버전을 설치
- 구글 크롬 사용자는 최신 구글 크롬으로 업데이트시 자동으로 17.0.0.188버전이 포함
- 윈도우 8.X의 인터넷 익스플로러가 업데이트시 자동으로 17.0.0.188 버전이 포함
- 윈도우즈, 맥 환경의 Adobe AIR desktop runtime 사용자는 17.0.0.172버전으로 업데이트 적용을 권장하며, Adobe AIR Download Center에 방문하여 최신 버전을 설치 또는 자동 업데이트를 이용하여 업그레이드
- Adobe AIR SDK 및 컴파일러 사용자는 17.0.0.172 버전으로 업데이트 적용을 권장하며, Adobe AIR Download Center에 방문하여 최신 버전을 설치
•Adobe Reader 업데이트
- 기본적으로 업데이트를 주기적으로 확인하도록 되어 있으며, 수동으로는 다음과 같이 확인 할 수 있음
- 도움말(help) > 업데이트 확인(Check for Updates)
- 윈도우 사용자 : http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows
- 맥 사용자 : http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh
•Acrobat 업데이트
- 기본적으로 업데이트를 주기적으로 확인하도록 되어 있으며, 수동으로는 다음과 같이 확인 할 수 있음
- 도움말(help) > 업데이트 확인(Check for Updates)
- 윈도우 사용자 : http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows
- 맥 사용자 : http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Macintosh


기타 문의사항
•한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] https://helpx.adobe.com/security/products/flash-player/apsb15-09.html
[2] https://helpx.adobe.com/security/products/reader/apsb15-10.html
등록일 2015-05-14
홈으로
성공회대학교홈페이지 개인정보처리방침 이메일주소무단수집거부